{"action":"Upgrade varnish to 6.2.1-1 or later.","affected":[{"fixed":"6.2.1-1","introduced":"0"}],"component":"varnish","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["6.2.1-1"],"id":"tcs_01M5NDYH21Z3XZMP173TD20DHX","modified_at":"2026-09-21T07:01:12.005185771Z","published_at":"2019-09-03T21:15:10.953Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15892","https://security-tracker.debian.org/tracker/CVE-2019-15892"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15892#Debian:13/varnish","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15892"}],"summary":"An issue was discovered in Varnish Cache before 6.0.4 LTS, and 6.1.x and 6.2.x before 6.2.1. An HTTP/1 parsing failure allows a remote attacker to trigger an assert by sending crafted HTTP/1 requests."}