{"action":"Upgrade linux to 5.2.17-1 or later.","affected":[{"fixed":"5.2.17-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.17-1"],"id":"tcs_01M5NDYHCGC6BS63Q1VTN7HV4Z","modified_at":"2026-09-21T07:02:12.287296033Z","published_at":"2019-09-04T06:15:10.780Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-15902","https://security-tracker.debian.org/tracker/CVE-2019-15902"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-15902#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-15902"}],"summary":"A backporting error was discovered in the Linux stable/longterm kernel 4.4.x through 4.4.190, 4.9.x through 4.9.190, 4.14.x through 4.14.141, 4.19.x through 4.19.69, and 5.2.x through 5.2.11. Misuse o"}