{"action":"Upgrade mariadb to 10.5.16-r0 or later.","affected":[{"fixed":"10.5.16-r0","introduced":"10.3.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["10.5.16-r0"],"id":"tcs_01M5NDYV1GT9YN7GKQ1CZYA8P0","modified_at":"2026-10-15T07:17:54.180489551Z","published_at":"2022-04-12T20:15:08.470Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27376","https://security.alpinelinux.org/vuln/CVE-2022-27376"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27376#Alpine:v3.13/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27376"}],"summary":"MariaDB Server v10.6.5 and below was discovered to contain an use-after-free in the component Item_args::walk_arg, which is exploited via specially crafted SQL statements."}