{"action":"Upgrade wordpress to 5.2.3+dfsg1-1 or later.","affected":[{"fixed":"5.2.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.3+dfsg1-1"],"id":"tcs_01M5NDZ0DC04AQ7F3XGWAH6EQ1","modified_at":"2026-09-21T07:02:26.197793651Z","published_at":"2019-09-11T14:15:11.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16218","https://security-tracker.debian.org/tracker/CVE-2019-16218"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16218#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16218"}],"summary":"WordPress before 5.2.3 allows XSS in stored comments."}