{"action":"Upgrade wordpress to 5.2.3+dfsg1-1 or later.","affected":[{"fixed":"5.2.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.3+dfsg1-1"],"id":"tcs_01M5NDZ0ZJHFH4RRWW011YSPFJ","modified_at":"2026-09-21T07:02:47.689084878Z","published_at":"2019-09-11T14:15:11.947Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16220","https://security-tracker.debian.org/tracker/CVE-2019-16220"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16220#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16220"}],"summary":"In WordPress before 5.2.3, validation and sanitization of a URL in wp_validate_redirect in wp-includes/pluggable.php could lead to an open redirect if a provided URL path does not start with a forward"}