{"action":"Upgrade wordpress to 5.2.3+dfsg1-1 or later.","affected":[{"fixed":"5.2.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.3+dfsg1-1"],"id":"tcs_01M5NDZ16N36APVAC7ZF1N9B8W","modified_at":"2026-09-21T07:02:13.420279938Z","published_at":"2019-09-11T14:15:12.040Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16221","https://security-tracker.debian.org/tracker/CVE-2019-16221"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16221","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16221"}],"summary":"WordPress before 5.2.3 allows reflected XSS in the dashboard."}