{"action":"Upgrade wordpress to 5.2.3+dfsg1-1 or later.","affected":[{"fixed":"5.2.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.3+dfsg1-1"],"id":"tcs_01M5NDZ1HETHA30MC8XBDS1P2B","modified_at":"2026-09-21T07:02:48.563723422Z","published_at":"2019-09-11T14:15:12.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16222","https://security-tracker.debian.org/tracker/CVE-2019-16222"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16222","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16222"}],"summary":"WordPress before 5.2.3 has an issue with URL sanitization in wp_kses_bad_protocol_once in wp-includes/kses.php that can lead to cross-site scripting (XSS) attacks."}