{"action":"Upgrade wordpress to 5.2.3+dfsg1-1 or later.","affected":[{"fixed":"5.2.3+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.3+dfsg1-1"],"id":"tcs_01M5NDZ1ZP8HX5J501HJBZFGCR","modified_at":"2026-09-21T07:00:59.527443695Z","published_at":"2019-09-11T14:15:12.180Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16223","https://security-tracker.debian.org/tracker/CVE-2019-16223"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16223#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16223"}],"summary":"WordPress before 5.2.3 allows XSS in post previews by authenticated users."}