{"action":"Upgrade mariadb to 10.6.8-r0 or later.","affected":[{"fixed":"10.6.8-r0","introduced":"10.3.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.21","exploited":false,"fixed_versions":["10.6.8-r0"],"id":"tcs_01M5NDZ3SY2ZYDF154WA3VQ9SB","modified_at":"2026-10-15T07:17:54.181778863Z","published_at":"2022-04-12T20:15:08.593Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27379","https://security.alpinelinux.org/vuln/CVE-2022-27379"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27379#Alpine:v3.21/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27379"}],"summary":"An issue in the component Arg_comparator::compare_real_fixed of MariaDB Server v10.6.2 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statemen"}