{"action":"Upgrade mariadb to 10.5.16-r0 or later.","affected":[{"fixed":"10.5.16-r0","introduced":"10.2.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.13","exploited":false,"fixed_versions":["10.5.16-r0"],"id":"tcs_01M5NDZ4Q83XQYS3XQFGD4AX5T","modified_at":"2026-10-15T07:17:54.181783800Z","published_at":"2022-04-12T20:15:08.633Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27380","https://security.alpinelinux.org/vuln/CVE-2022-27380"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27380#Alpine:v3.13/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27380"}],"summary":"An issue in the component my_decimal::operator= of MariaDB Server v10.6.3 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL statements."}