{"action":"Upgrade mariadb to 10.6.8-r0 or later.","affected":[{"fixed":"10.6.8-r0","introduced":"10.4.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["10.6.8-r0"],"id":"tcs_01M5NDZAHVWCWRR9NPRBPZBA5W","modified_at":"2026-10-15T07:17:54.182164273Z","published_at":"2022-04-12T20:15:08.713Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27382","https://security.alpinelinux.org/vuln/CVE-2022-27382"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27382#Alpine:v3.19/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27382"}],"summary":"MariaDB Server v10.7 and below was discovered to contain a segmentation fault via the component Item_field::used_tables/update_depend_map_for_order."}