{"action":"Upgrade spip to 3.2.5-1 or later.","affected":[{"fixed":"3.2.5-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.5-1"],"id":"tcs_01M5NDZBPFA03DYNM94ZSHCNPC","modified_at":"2026-09-21T07:01:00.658859575Z","published_at":"2019-09-17T21:15:11.367Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16391","https://security-tracker.debian.org/tracker/CVE-2019-16391"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16391#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16391"}],"summary":"SPIP before 3.1.11 and 3.2 before 3.2.5 allows authenticated visitors to modify any published content and execute other modifications in the database. This is related to ecrire/inc/meta.php and ecrire"}