{"action":"Upgrade spip to 3.2.5-1 or later.","affected":[{"fixed":"3.2.5-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.5-1"],"id":"tcs_01M5NDZBX112K715EH0HS54S1T","modified_at":"2026-09-21T07:01:34.877725101Z","published_at":"2019-09-17T21:15:11.427Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16392","https://security-tracker.debian.org/tracker/CVE-2019-16392"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16392#Debian:14/spip","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16392"}],"summary":"SPIP before 3.1.11 and 3.2 before 3.2.5 allows prive/formulaires/login.php XSS via error messages."}