{"action":"Upgrade spip to 3.2.5-1 or later.","affected":[{"fixed":"3.2.5-1","introduced":"0"}],"component":"spip","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.5-1"],"id":"tcs_01M5NDZC7SYYT3PMBQ9X1MPRG7","modified_at":"2026-09-21T07:02:48.444925600Z","published_at":"2019-09-17T21:15:11.663Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16394","https://security-tracker.debian.org/tracker/CVE-2019-16394"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16394","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16394"}],"summary":"SPIP before 3.1.11 and 3.2 before 3.2.5 provides different error messages from the password-reminder page depending on whether an e-mail address exists, which might help attackers to enumerate subscri"}