{"action":"Upgrade file-roller to 3.30.0-1 or later.","affected":[{"fixed":"3.30.0-1","introduced":"0"}],"component":"file-roller","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.30.0-1"],"id":"tcs_01M5NDZEEW00G91H6ZK8MEC4FZ","modified_at":"2026-09-21T07:01:14.189127917Z","published_at":"2019-09-21T21:15:10.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16680","https://security-tracker.debian.org/tracker/CVE-2019-16680"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16680","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16680"}],"summary":"An issue was discovered in GNOME file-roller before 3.29.91. It allows a single ./../ path traversal via a filename contained in a TAR archive, possibly overwriting a file during extraction."}