{"action":"Upgrade mariadb to 10.6.8-r0 or later.","affected":[{"fixed":"10.6.8-r0","introduced":"10.2.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["10.6.8-r0"],"id":"tcs_01M5NDZF6E3CVRPCMGD3VM7230","modified_at":"2026-10-15T07:17:54.183721062Z","published_at":"2022-04-12T20:15:08.797Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27384","https://security.alpinelinux.org/vuln/CVE-2022-27384"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27384#Alpine:v3.17/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27384"}],"summary":"An issue in the component Item_subselect::init_expr_cache_tracker of MariaDB Server v10.6 and below was discovered to allow attackers to cause a Denial of Service (DoS) via specially crafted SQL state"}