{"action":"Upgrade mariadb to 10.6.7-r0 or later.","affected":[{"fixed":"10.6.7-r0","introduced":"10.4.0"}],"component":"mariadb","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["10.6.7-r0"],"id":"tcs_01M5NDZJ09CPF80B2FV9HG9NVC","modified_at":"2026-10-15T07:17:54.183593428Z","published_at":"2022-04-12T20:15:08.837Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-27385","https://security.alpinelinux.org/vuln/CVE-2022-27385"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-27385#Alpine:v3.23/mariadb","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-27385"}],"summary":"An issue in the component Used_tables_and_const_cache::used_tables_and_const_cache_join of MariaDB Server v10.7 and below was discovered to allow attackers to cause a Denial of Service (DoS) via speci"}