{"action":"Upgrade npm to 6.13.4+ds-2 or later.","affected":[{"fixed":"6.13.4+ds-2","introduced":"0"}],"component":"npm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.13.4+ds-2"],"id":"tcs_01M5NDZMW03THPDVWWQYQ36TS9","modified_at":"2026-09-21T07:01:15.173378808Z","published_at":"2019-12-13T01:15:10.913Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16776","https://security-tracker.debian.org/tracker/CVE-2019-16776"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16776#Debian:14/npm","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16776"}],"summary":"Versions of the npm CLI prior to 6.13.3 are vulnerable to an Arbitrary File Write. It fails to prevent access to folders outside of the intended node_modules folder through the bin field. A properly c"}