{"action":"Upgrade openssh to 1:8.1p1-1 or later.","affected":[{"fixed":"1:8.1p1-1","introduced":"0"}],"component":"openssh","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:8.1p1-1"],"id":"tcs_01M5NDZT2KCXCY8A1J4RFP2ZH3","modified_at":"2026-10-15T07:47:33.155323468Z","published_at":"2019-10-09T20:15:23.503Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16905","https://security-tracker.debian.org/tracker/CVE-2019-16905"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16905#Debian:13/openssh","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16905"}],"summary":"OpenSSH 7.7 through 7.9 and 8.x before 8.1, when compiled with an experimental key type, has a pre-authentication integer overflow if a client or server is configured to use a crafted XMSS key. This l"}