{"action":"Upgrade exim4 to 4.92.2-3 or later.","affected":[{"fixed":"4.92.2-3","introduced":"0"}],"component":"exim4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.92.2-3"],"id":"tcs_01M5NDZV75FJD6KN43MSEDZ6XY","modified_at":"2026-09-21T07:02:28.267065195Z","published_at":"2019-09-27T21:15:10.017Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-16928","https://security-tracker.debian.org/tracker/CVE-2019-16928"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-16928#Debian:14/exim4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-16928"}],"summary":"Exim 4.92 through 4.92.2 allows remote code execution, a different vulnerability than CVE-2019-15846. There is a heap-based buffer overflow in string_vformat in string.c involving a long EHLO command."}