{"action":"Upgrade nss to 2:3.45-1 or later.","affected":[{"fixed":"2:3.45-1","introduced":"0"}],"component":"nss","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:3.45-1"],"id":"tcs_01M5NDZYEYFJ4HD9MWRJD2AARG","modified_at":"2026-09-21T07:02:49.574878163Z","published_at":"2020-10-22T21:15:12.637Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17007","https://security-tracker.debian.org/tracker/CVE-2019-17007"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17007#Debian:14/nss","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17007"}],"summary":"In Network Security Services before 3.44, a malformed Netscape Certificate Sequence can cause NSS to crash, resulting in a denial of service."}