{"action":"Upgrade putty to 0.73-1 or later.","affected":[{"fixed":"0.73-1","introduced":"0"}],"component":"putty","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.73-1"],"id":"tcs_01M5NE08HP45NW5Z7SNTA9WPCZ","modified_at":"2026-09-21T07:03:06.182902973Z","published_at":"2019-10-01T17:15:10.573Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17069","https://security-tracker.debian.org/tracker/CVE-2019-17069"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17069#Debian:13/putty","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17069"}],"summary":"PuTTY before 0.73 might allow remote SSH-1 servers to cause a denial of service by accessing freed memory locations via an SSH1_MSG_DISCONNECT message."}