{"action":"Upgrade cacti to 1.2.8+ds1-1 or later.","affected":[{"fixed":"1.2.8+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.2.8+ds1-1"],"id":"tcs_01M5NE0H809RDJ1YW06SPDENM1","modified_at":"2026-09-21T07:02:28.158092744Z","published_at":"2020-01-21T19:15:13.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17357","https://security-tracker.debian.org/tracker/CVE-2019-17357"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17357#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17357"}],"summary":"Cacti through 1.2.7 is affected by a graphs.php?template_id= SQL injection vulnerability affecting how template identifiers are handled when a string and id composite value are used to identify the te"}