{"action":"Upgrade cacti to 1.2.8+ds1-1 or later.","affected":[{"fixed":"1.2.8+ds1-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.2.8+ds1-1"],"id":"tcs_01M5NE0HF9XN51WDWXK9BWHEQW","modified_at":"2026-09-21T07:02:28.326835353Z","published_at":"2019-12-12T14:15:16.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17358","https://security-tracker.debian.org/tracker/CVE-2019-17358"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17358#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17358"}],"summary":"Cacti through 1.2.7 is affected by multiple instances of lib/functions.php unsafe deserialization of user-controlled data to populate arrays. An authenticated attacker could use this to influence obje"}