{"action":"Upgrade unoconv to 0.7-2 or later.","affected":[{"fixed":"0.7-2","introduced":"0"}],"component":"unoconv","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.7-2"],"id":"tcs_01M5NE0JC9ZXBDA9D35MV7Y0M3","modified_at":"2026-09-21T07:02:30.065193841Z","published_at":"2019-10-21T23:15:12.183Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17400","https://security-tracker.debian.org/tracker/CVE-2019-17400"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17400","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17400"}],"summary":"The unoconv package before 0.9 mishandles untrusted pathnames, leading to SSRF and local file inclusion."}