{"action":"Upgrade lz4 to 1.9.2-1 or later.","affected":[{"fixed":"1.9.2-1","introduced":"0"}],"component":"lz4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.9.2-1"],"id":"tcs_01M5NE0PKPHCD450RPSPD9KAZM","modified_at":"2026-10-15T07:47:35.642188461Z","published_at":"2019-10-14T02:15:10.873Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17543","https://security-tracker.debian.org/tracker/CVE-2019-17543"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17543#Debian:13/lz4","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17543"}],"summary":"LZ4 before 1.9.2 has a heap-based buffer overflow in LZ4_write32 (related to LZ4_compress_destSize), affecting applications that call LZ4_compress_fast with a large input. (This issue can also lead to"}