{"action":"Upgrade trafficserver to 8.0.6+ds-1 or later.","affected":[{"fixed":"8.0.6+ds-1","introduced":"0"}],"component":"trafficserver","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["8.0.6+ds-1"],"id":"tcs_01M5NE0RWHABWTMWWTHZD22VY8","modified_at":"2026-09-21T07:01:37.544939689Z","published_at":"2020-03-23T22:15:12.330Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17559","https://security-tracker.debian.org/tracker/CVE-2019-17559"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17559","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17559"}],"summary":"There is a vulnerability in Apache Traffic Server 6.0.0 to 6.2.3, 7.0.0 to 7.1.8, and 8.0.0 to 8.0.5 with a smuggling attack and scheme parsing. Upgrade to versions 7.1.9 and 8.0.6 or later versions."}