{"action":"Upgrade batik to 1.12-1.1 or later.","affected":[{"fixed":"1.12-1.1","introduced":"0"}],"component":"batik","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.12-1.1"],"id":"tcs_01M5NE0T7KYK82YPMHJ9AV7EAW","modified_at":"2026-09-21T07:03:08.515101109Z","published_at":"2020-11-12T18:15:12.567Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17566","https://security-tracker.debian.org/tracker/CVE-2019-17566"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17566#Debian:14/batik","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17566"}],"summary":"Apache Batik is vulnerable to server-side request forgery, caused by improper input validation by the \"xlink:href\" attributes. By using a specially-crafted argument, an attacker could exploit this vul"}