{"action":"Upgrade eclipse-wtp to 3.18-1 or later.","affected":[{"fixed":"3.18-1","introduced":"0"}],"component":"eclipse-wtp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.18-1"],"id":"tcs_01M5NE0WR4A2TKFZ4BWRF020QW","modified_at":"2026-09-21T07:02:30.320935835Z","published_at":"2020-07-15T15:15:11.377Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17637","https://security-tracker.debian.org/tracker/CVE-2019-17637"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17637#Debian:14/eclipse-wtp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17637"}],"summary":"In all versions of Eclipse Web Tools Platform through release 3.18 (2020-06), XML and DTD files referring to external entities could be exploited to send the contents of local files to a remote server"}