{"action":"Upgrade linux to 5.3.9-1 or later.","affected":[{"fixed":"5.3.9-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.9-1"],"id":"tcs_01M5NE0XDYHAXK5W0217KY54BC","modified_at":"2026-09-21T07:02:30.257432799Z","published_at":"2019-10-17T02:15:13.477Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17666","https://security-tracker.debian.org/tracker/CVE-2019-17666"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17666#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17666"}],"summary":"rtl_p2p_noa_ie in drivers/net/wireless/realtek/rtlwifi/ps.c in the Linux kernel through 5.3.6 lacks a certain upper-bound check, leading to a buffer overflow."}