{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0XPVRFNMVN2A0EN3P81R","modified_at":"2026-09-21T07:02:52.369061282Z","published_at":"2019-10-17T13:15:10.733Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17669","https://security-tracker.debian.org/tracker/CVE-2019-17669"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17669#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17669"}],"summary":"WordPress before 5.2.4 has a Server Side Request Forgery (SSRF) vulnerability because URL validation does not consider the interpretation of a name as a series of hex characters."}