{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0Y1JC298F35GZ8909J3T","modified_at":"2026-09-21T07:02:30.172392138Z","published_at":"2019-10-17T13:15:10.843Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17670","https://security-tracker.debian.org/tracker/CVE-2019-17670"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17670#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17670"}],"summary":"WordPress before 5.2.4 has a Server Side Request Forgery (SSRF) vulnerability because Windows paths are mishandled during certain validation of relative URLs."}