{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0YF81JQFJ2NPBV8APYH7","modified_at":"2026-09-21T07:02:31.701842220Z","published_at":"2019-10-17T13:15:10.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17671","https://security-tracker.debian.org/tracker/CVE-2019-17671"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17671#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17671"}],"summary":"In WordPress before 5.2.4, unauthenticated viewing of certain content is possible because the static query property is mishandled."}