{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0YK3J4EDHDGVNEAV8NJ1","modified_at":"2026-09-21T07:03:09.494718185Z","published_at":"2019-10-17T13:15:11Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17672","https://security-tracker.debian.org/tracker/CVE-2019-17672"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17672","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17672"}],"summary":"WordPress before 5.2.4 is vulnerable to a stored XSS attack to inject JavaScript into STYLE elements."}