{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0Z4AGHC6REWDDS7A8Y0D","modified_at":"2026-09-21T07:02:52.411326754Z","published_at":"2019-10-17T13:15:11.077Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17673","https://security-tracker.debian.org/tracker/CVE-2019-17673"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17673#Debian:14/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17673"}],"summary":"WordPress before 5.2.4 is vulnerable to poisoning of the cache of JSON GET requests because certain requests lack a Vary: Origin header."}