{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0Z7S20RCV3GR8JSZ0T1A","modified_at":"2026-09-21T07:02:30.546833130Z","published_at":"2019-10-17T13:15:11.157Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17674","https://security-tracker.debian.org/tracker/CVE-2019-17674"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17674","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17674"}],"summary":"WordPress before 5.2.4 is vulnerable to stored XSS (cross-site scripting) via the Customizer."}