{"action":"Upgrade wordpress to 5.2.4+dfsg1-1 or later.","affected":[{"fixed":"5.2.4+dfsg1-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.4+dfsg1-1"],"id":"tcs_01M5NE0ZNEWYFVRVX4KARTZ0KJ","modified_at":"2026-09-21T07:02:31.013645775Z","published_at":"2019-10-17T13:15:11.220Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-17675","https://security-tracker.debian.org/tracker/CVE-2019-17675"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-17675#Debian:13/wordpress","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-17675"}],"summary":"WordPress before 5.2.4 does not properly consider type confusion during validation of the referer in the admin pages, possibly leading to CSRF."}