{"action":"Upgrade haproxy to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5NE159B78BR2XZBXTC582AA","modified_at":"2026-09-21T07:03:10.106732679Z","published_at":"2019-10-23T14:15:10.557Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18277","https://security-tracker.debian.org/tracker/CVE-2019-18277"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18277#Debian:13/haproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18277"}],"summary":"A flaw was found in HAProxy before 2.0.6. In legacy mode, messages featuring a transfer-encoding header missing the \"chunked\" value were not being correctly rejected. The impact was limited but if com"}