{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE16DXDT64GYDGNB8CWRG2","modified_at":"2026-09-21T07:01:15.639889509Z","published_at":"2020-01-16T16:15:16.950Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18282","https://security-tracker.debian.org/tracker/CVE-2019-18282"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18282#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18282"}],"summary":"The flow_dissector feature in the Linux kernel 4.3 through 5.x before 5.3.10 has a device tracking vulnerability, aka CID-55667441c84f. This occurs because the auto flowlabel of a UDP IPv6 packet reli"}