{"action":"Upgrade davical to 1.1.9.2-1 or later.","affected":[{"fixed":"1.1.9.2-1","introduced":"0"}],"component":"davical","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.1.9.2-1"],"id":"tcs_01M5NE177TQKW2G75BA4CM3NMB","modified_at":"2026-09-21T07:03:10.696728421Z","published_at":"2019-12-04T18:15:16.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18347","https://security-tracker.debian.org/tracker/CVE-2019-18347"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18347","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18347"}],"summary":"A stored XSS issue was discovered in DAViCal through 1.1.8. It does not adequately sanitize output of various fields that can be set by unprivileged users, making it possible for JavaScript stored in"}