{"action":"Upgrade fribidi to 1.0.7-1.1 or later.","affected":[{"fixed":"1.0.7-1.1","introduced":"0"}],"component":"fribidi","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.7-1.1"],"id":"tcs_01M5NE19RHYENY4B6D1V38ZX7W","modified_at":"2026-09-21T07:01:17.025721644Z","published_at":"2019-11-13T14:15:10.287Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18397","https://security-tracker.debian.org/tracker/CVE-2019-18397"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18397#Debian:13/fribidi","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18397"}],"summary":"A buffer overflow in the fribidi_get_par_embedding_levels_ex() function in lib/fribidi-bidi.c of GNU FriBidi through 1.0.7 allows an attacker to cause a denial of service or possibly execute arbitrary"}