{"action":"Upgrade libarchive to 3.4.0-1 or later.","affected":[{"fixed":"3.4.0-1","introduced":"0"}],"component":"libarchive","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.4.0-1"],"id":"tcs_01M5NE1AB1HZFWYK0R1EASWAXR","modified_at":"2026-09-21T07:01:16.502122479Z","published_at":"2019-10-24T14:15:11.457Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18408","https://security-tracker.debian.org/tracker/CVE-2019-18408"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18408","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18408"}],"summary":"archive_read_format_rar_read_data in archive_read_support_format_rar.c in libarchive before 3.4.0 has a use-after-free in a certain ARCHIVE_FAILED situation, related to Ppmd7_DecodeSymbol."}