{"action":"Upgrade openafs to 1.8.5-1 or later.","affected":[{"fixed":"1.8.5-1","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.5-1"],"id":"tcs_01M5NE1CMFWAAKH8BACTCVSTXJ","modified_at":"2026-09-21T07:03:10.448652405Z","published_at":"2019-10-29T19:15:19.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18601","https://security-tracker.debian.org/tracker/CVE-2019-18601"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18601","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18601"}],"summary":"OpenAFS before 1.6.24 and 1.8.x before 1.8.5 is prone to denial of service from unserialized data access because remote attackers can make a series of VOTE_Debug RPC calls to crash a database server w"}