{"action":"Upgrade sudo to 1.8.31-1 or later.","affected":[{"fixed":"1.8.31-1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.31-1"],"id":"tcs_01M5NE1ESN88M970XNNCAS34H9","modified_at":"2026-09-21T07:02:34.203918249Z","published_at":"2020-01-29T18:15:12.247Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18634","https://security-tracker.debian.org/tracker/CVE-2019-18634"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18634#Debian:13/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18634"}],"summary":"In Sudo before 1.8.26, if pwfeedback is enabled in /etc/sudoers, users can trigger a stack-based buffer overflow in the privileged sudo process. (pwfeedback is a default setting in Linux Mint and elem"}