{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE1F6G2CTQ7XBCD9MYBQQK","modified_at":"2026-09-21T07:02:33.468724752Z","published_at":"2019-11-27T23:15:10.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18660","https://security-tracker.debian.org/tracker/CVE-2019-18660"],"severity":{"label":"medium","score":4.7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18660#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18660"}],"summary":"The Linux kernel before 5.4.1 on powerpc allows Information Exposure because the Spectre-RSB mitigation is not in place for all applicable CPUs, aka CID-39e72bf96f58. This is related to arch/powerpc/k"}