{"action":"Upgrade vim to 9.0.0224-r0 or later.","affected":[{"fixed":"9.0.0224-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.19","exploited":false,"fixed_versions":["9.0.0224-r0"],"id":"tcs_01M5NE1GVZYT3DVR4QA9MH7EEN","modified_at":"2026-10-15T07:17:54.195825683Z","published_at":"2022-08-15T22:15:08.293Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2816","https://security.alpinelinux.org/vuln/CVE-2022-2816"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2816#Alpine:v3.19/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2816"}],"summary":"Out-of-bounds Read in GitHub repository vim/vim prior to 9.0.0212."}