{"action":"Upgrade linux to 5.3.15-1 or later.","affected":[{"fixed":"5.3.15-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.3.15-1"],"id":"tcs_01M5NE1GWJMM6HMAYS12YGFYEC","modified_at":"2026-09-21T07:02:32.213112165Z","published_at":"2019-11-04T16:15:11.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18683","https://security-tracker.debian.org/tracker/CVE-2019-18683"],"severity":{"label":"high","score":7},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18683","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18683"}],"summary":"An issue was discovered in drivers/media/platform/vivid in the Linux kernel through 5.3.8. It is exploitable for privilege escalation on some Linux distributions where local users have /dev/video0 acc"}