{"action":"Upgrade vim to 9.0.0224-r0 or later.","affected":[{"fixed":"9.0.0224-r0","introduced":"0"}],"component":"vim","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["9.0.0224-r0"],"id":"tcs_01M5NE1J2VGH3CVB8MXMS25NYB","modified_at":"2026-10-15T07:17:54.196719255Z","published_at":"2022-08-15T23:15:09.057Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2022-2817","https://security.alpinelinux.org/vuln/CVE-2022-2817"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2022-2817#Alpine:v3.18/vim","url":"https://osv.dev/vulnerability/ALPINE-CVE-2022-2817"}],"summary":"Use After Free in GitHub repository vim/vim prior to 9.0.0213."}