{"action":"Upgrade libsass to 3.6.3-1 or later.","affected":[{"fixed":"3.6.3-1","introduced":"0"}],"component":"libsass","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.3-1"],"id":"tcs_01M5NE1JRHKDCXCG7SRMVAMWKV","modified_at":"2026-09-21T07:02:34.042311304Z","published_at":"2019-11-06T16:15:10.883Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18798","https://security-tracker.debian.org/tracker/CVE-2019-18798"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18798#Debian:13/libsass","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18798"}],"summary":"LibSass before 3.6.3 allows a heap-based buffer over-read in Sass::weaveParents in ast_sel_weave.cpp."}