{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NE1KMBJ3ZKR2YH8JSG62TC","modified_at":"2026-09-21T07:02:33.926677632Z","published_at":"2019-11-07T14:15:11.067Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2019-18805","https://security-tracker.debian.org/tracker/CVE-2019-18805"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2019-18805","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2019-18805"}],"summary":"An issue was discovered in net/ipv4/sysctl_net_ipv4.c in the Linux kernel before 5.0.11. There is a net/ipv4/tcp_input.c signed integer overflow in tcp_ack_update_rtt() when userspace writes a very la"}